Investigating issues with the database
Incident Report for ACT Inc.
Resolved
This incident has been resolved.
Posted 9 months ago. Aug 30, 2018 - 23:46 PDT
Update
We have restored the resource catalog's primary database and will continue to monitor the site for any issues.
Posted 9 months ago. Aug 30, 2018 - 23:45 PDT
Investigating
We are currently investigating an issue with resource catalog.
Posted 9 months ago. Aug 30, 2018 - 22:36 PDT
This incident affected: Website and Partner API.