Degraded site performance
Incident Report for ACT Academy
Resolved
All systems are operational. We will continue to monitor updates from upstream providers.
Posted over 2 years ago. Feb 28, 2017 - 15:45 PST
Monitoring
We identified an issue with our upstream provider that was preventing some resource catalog images to load. Image loading has been restored and we continue to actively monitor the situation.
Posted over 2 years ago. Feb 28, 2017 - 09:59 PST