Database migration issue
Incident Report for ACT Inc.
Resolved
We've resolved the migration issue by restoring a backup. Everything is running properly again.
Posted almost 5 years ago. Jul 16, 2014 - 19:33 PDT
Identified
We're down while we resolve a database migration issue.
Posted almost 5 years ago. Jul 16, 2014 - 19:23 PDT