Elevated Errors
Incident Report for ACT Inc.
Resolved
The system is looking healthy so we are marking this issue as resolved.
Posted over 1 year ago. Nov 09, 2017 - 15:03 PST
Monitoring
We've deployed a fix and are closely monitoring the system.
Posted over 1 year ago. Nov 09, 2017 - 14:56 PST
Identified
We're experiencing an elevated level of server errors and are currently looking into the issue.
Posted over 1 year ago. Nov 09, 2017 - 14:16 PST