Unplanned maintenance on our search system
Incident Report for ACT Inc.
Resolved
We've finished maintenance on our search system and are continuing to monitor closely. Everything is operational again. We will update here if anything changes.
Posted about 4 years ago. Mar 19, 2015 - 12:09 PDT
Identified
We are currently performing unplanned maintenance on our search system, we expect it to be back up in a few minutes.
Posted about 4 years ago. Mar 19, 2015 - 12:00 PDT