Slow performance with assessment tool
Incident Report for ACT Academy
Resolved
This incident has been resolved.
Posted over 4 years ago. Feb 24, 2015 - 10:35 PST
Monitoring
We've deployed a fix and are monitoring the situation. Performance of the assessment tool appears to be stable.
Posted over 4 years ago. Feb 24, 2015 - 10:35 PST
Investigating
We're investigating slow performance with our assessment tool.
Posted over 4 years ago. Feb 24, 2015 - 10:02 PST