Database outage
Incident Report for ACT Academy
Resolved
This incident has been resolved.
Posted almost 4 years ago. Nov 09, 2015 - 16:10 PST
Update
The resource library is fully restored. We will continue to monitor the situation closely for any irregularities.
Posted almost 4 years ago. Nov 09, 2015 - 16:10 PST
Monitoring
We are close to restoring the resource library. We will leave this incident monitoring until we have fully restored the library.
Posted almost 4 years ago. Nov 09, 2015 - 15:24 PST
Identified
We've identified an issue with our resource catalog and are implementing a fix. We will update here as we make progress.
Posted almost 4 years ago. Nov 09, 2015 - 07:09 PST