Database migration
Incident Report for ACT Academy
Resolved
Database migration is done.
Posted almost 5 years ago. Oct 08, 2014 - 07:35 PDT
Investigating
The site is back up but we are investigating some issues with missing items in the resource catalog.
Posted almost 5 years ago. Oct 08, 2014 - 07:20 PDT
Update
Database migration still it progress.
Posted almost 5 years ago. Oct 08, 2014 - 05:55 PDT
Identified
Database migration still in progress. We expect the migration to finish in less than 2 hours.
Posted almost 5 years ago. Oct 08, 2014 - 02:06 PDT