Resource catalog outage
Incident Report for ACT Academy
Resolved
This incident has been resolved.
Posted about 5 years ago. Jul 31, 2014 - 14:45 PDT
Monitoring
The resource library is back up as we work through reindexing some resources in the queue. We will continue monitoring the situation closely.
Posted about 5 years ago. Jul 31, 2014 - 14:43 PDT
Identified
We've identified an issue with our search engine and have put the site in maintenance mode while we work on it.
Posted about 5 years ago. Jul 31, 2014 - 14:11 PDT
Investigating
We are investigating issues with resource library content not showing up in searches.
Posted about 5 years ago. Jul 31, 2014 - 14:05 PDT