Database migration
Incident Report for ACT Academy
Resolved
The database migration has completed. Everything is back to normal.
Posted about 5 years ago. Jul 28, 2014 - 09:51 PDT
Identified
We've placed the site in maintenance mode while we run a database migration. We expect it to be finished soon.
Posted about 5 years ago. Jul 28, 2014 - 09:42 PDT